آموزش های کوتاه ولی کاربردی میکروتیک قسمت سوم

0
Telegram_GEEKBOY
آموزش های کوتاه ولی کاربردی میکروتیک قسمت اول
آموزش های کوتاه ولی کاربردی میکروتیک قسمت سوم
گیک بوی بر روی سرورهای قدرتمند هاست هی میزبانی می شود

در ادامه مطلب قبلی (قسمت اول – قسمت دوم) اینبار هم آموزش های کوتاه ولی کاربردی میکروتیک را در ادامه مطلب قرار داده ایم.

mini pci چیست؟

849_l

یک قطعه سخت افزاری میباشد که بر روی برد میکروتیک سری 400AH نصب میگردد و این قابلیت را به روتر برد میکروتیک میدهد که شما بتوانید آنتنهای External را از طریق کانکتور pig-ntype به آن متصل کنید و سیگنالهای ap bridg یا station را برای برقراری ارتباط بین 2 میکروتیک را داشته باشید.

اتصال Squid به میکروتیک

برای انتقال ترافیک میکروتیک به squid باید در میکروتیک قسمت ip/firewall/nat برید chain رو روی dstnat بزارید protocol هم tcp و پورت 80

بعد قسمت action برید action: dst-nat پاینش هم ip و port سرور اسکوید رو وارد کنید.

سرور اسکوید نباید authentication داشته باشه یعنی بدون یوزر پسورد باید وصل بشه.

واسه جلوگیری از سوء استفاده می تونید توی تنظیمات اسکوید ip سرور میکروتیک رو توی رول بزارید که فقط از همون وصل بشه.

اسکوید باید از نوع transparent هم باشه.

http_port 443 transparent

DMZ در میکروتیک

اگر Public IP Address روی روتر میکروتیک ست شده باشد با استفاده از DMZ می توان به هر یک از Local Ip Address های خود بصورت Remote وصل شد که دستورات آنرا در ادامه مطالب برای شما درج نموده ایم.

ip firewall nat add chain=dstnat dst-address=85.1853.245.25 protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.1.2 to-ports=80

Mangle در میکروتیک

منگل mangle در میکروتیک کارایی های بسیاری همچون (تغییرTTL – تعیین مسیر packet – ping – bandwidth – connection و … ) را دارد، که در اصل بیشترین کارایی فایروال روتر میکروتیک در همین بخش میباشد.

در ادامه مطلب به مثالهایی اشاره میکنیم.

Diagram Mangle
Diagram Mangle

برای تغییر مسیر کانکشن یوزرهای متصل از روش زیر استفاده مینماییم.

ip firewall Mangle add chain=prerouting src-address=192.168.1.0/24 content=facebook action=mark-routing new-routing-mark=1_VPN


interface pptp-client add connect-to=ip server vpn allow=pap,chap,mschap1,mschap2 name=”VPN” user=mikrotik password=mikrotik add-default-route=no


Ip Route Add Dst-Address=0.0.0.0/0 Gateway=”VPN” Routing-Mark=1_VPN


ip firewall nat chain=srcnat src-address=192.168.1.0/24 out-interface=”VPN” action=masquerade


در این حالت تعیین میکنید در صورتی که سایت فیسبوک باز شد از چه مسیری کانکشنهای آن مورد نبادل قرار گیرد، در واقع مسیر ip را تغییر میدهیم.

بطور مثال ip سرور میکروتیک ما 5.115.112.102 میباشد در این حالت دیتای کاربران متصل به روتر میکروتیک از VPN رد و بدل خواهد شد.

CAPsMAN میکروتیک

یکی از بهترین سرویسهایی که میکروتیک در اختیار کاربران خود قرار داده CAPsMAN میباشد که برای مدیریت سریع سیستمهای مبنی بر اتصال امن در میکروتیک میباشد. برای دیدن اطلاعات بیشتر در رابطه با CAPsMAN می توانید این فایل PDF را دانلود نمایید.

Port forwarding در میکروتیک

یکی از قابلتهایی که در میکروتیک مشاهده میشود Port forwarding میباشد که یکی از گزینه های Firewall میباشد و برای redirect کردن یک پورت به پورت دیگری و حتی با آدرس دیگری صورت میگیرد و به 2 روش زیر انجام میشود.

/ip firewall nat add chain=dstnat dst-address=69.69.69.69 protocol=tcp dst-port=5900
action=dst-nat to-addresses=192.168.1.101 to-ports=5900


ip firewall nat add chain=dstnat protocol=tcp dst-port=52 action=redirect to port=22

در دستور دوم این عمل برای مخفی کردن پورت اصلی صورت میگیرد به جهت افزایش امنیت.

Routing در میکروتیک

هدف از روتینگ (Routing) در میکروتیک تعیین مسیر یا مسیرها برای کاربرانی میباشد که به روتر ما متصل میباشند.

2 کاربرد اصلی Routing در میکروتیک تعیید Gateway و تغییر مسیر کاربران میباشد که در اصل کاربران داده اصلی خود را از همین قسمت دریافت و ارسال میکنند.

تعیین Gateway:

ip route add dst-address=0.0.0.0/0 gateway=192.168.1.1

تغییر Gateway:

ip route add dst-address=0.0.0.0/0 gateway=ovpn-out1 mark-routing=mrk1

به جای ovpn-out1 شما میتوانید از هر نوع مسیر دیگری که از بیرون سرور شما می آید مانند ipip – eoip – greip – sstp – یا از چند gateway استفاده کنید.

کاربرد سرویس mesh در میکروتیک

یکی از راه های اتصال و روت کردن چند میکروتیک به یک دیگر mesh میباشدکه ما آموزش تصویری آنرا برای شما قرار داده ایم.

این روش مناسب برای Repeater کردن یا همان سیستم رومینگ wifi میباشد.

فیلم آموزشی mesh در میکروتیک:

سرویس جدید میکروتیک MikroTik Cloud

سرانجام MikroTik Cloud که شایعات زیادی در مورد آن شنیده میشد با دو سرویس DDNS و Time Server معرفی و شروع به کار کرد.

این سرویس ها از نسخه 6.14 و فقط برای RouterBOARD ها در دسترس میباشند.

روش راه اندازی Dynamic DNS در میکروتیک:

ابتدا نسخه سیستم عامل خود را بررسی کنید و از بروز بودن آن اطمینان پیدا کنید. (شما به نسخه حداقل 6.14 نیاز دارید.)

سپس با دستور زیر در ترمینال، سرویس را فعال کنید.

/ip cloud set enabled=yes

رکورد DNS مربوط به دستگاه شما با استفاده از سریال دستگاه تولید و به آدرس آی پی عمومی شما اشاره میکند.

جهت دیدن رکورد DNS از دستور زیر استفاده کنید:

/ip cloud print

در صورتی که مطالب سایت برای شما مفید بوده است، می توانید از طریق لینک زیر از سایت حمایت کنید.

image_pdfدانلود نسخه PDF

ممکن است شما دوست داشته باشید بیشتر از نویسنده

ارسال یک نظر

آدرس ایمیل شما منتشر نخواهد شد.